Uploadcare plugin requires PHP version 5.3+, you've got 5.2.18-kon